Blog

TU MÓVIL PODRÍA YA NO SER COMPATIBLE CON WHATSAPP.

Ratio: 1 / 5

Inicio activadoInicio desactivadoInicio desactivadoInicio desactivadoInicio desactivado
 
Pin It

 

AQUÍ TE DECIMOS PORQUÉ.



       imagen 1.0_Mesa de trabajo 1



Según uno de los últimos comunicados emitidos por WhatsApp, una de las ‘apps’ de mensajería más populares en la actualidad , dejará de funcionar en algunos dispositivos móviles.

A partir del próximo 1 de noviembre, la aplicación “ ya no será compatible con los teléfonos que cuentan con sistema operativo Android 4.0.4 y versiones anteriores”.

 

WhatsApp explicó que la versión más vieja que seguirá contando con soporte es Android 4.1, siempre que el ‘smartphone’ del usuario pueda “recibir SMS o llamadas durante el proceso de verificación del número”. Además, la compañía ofrece soporte para tabletas Android con una tarjeta SIM activa y no admite dispositivos dotados solo con Wi-Fi, refiere el portal web de RT.

Al mismo tiempo, conviene resaltar que WhatsApp dejó de funcionar en teléfonos inteligentes con el sistema operativo inferior a iOS 10.

 

¿Qué modelos son? ¿Por qué dejarán de funcionar? Es algo que a continuación te vamos a explicar.

 

Básicamente se trata de los móviles con más de 10 años de antigüedad, debido a que las apps se van actualizando y necesitan sacar parches de seguridad que no son compatibles con los dispositivos desactualizados.

 

A continuación te vamos a dar a conocer el listado de los 52 celulares que ya no contarán con esta mensajería.



C:\Users\usuario\Desktop\47f95ba8-d05b-44dd-afc1-f824ce8b72e5.jpg




APPLE

  • iPhone SE de primera generación
  • iPhone 6s
  • iPhone 6s Plus

 

SAMSUNG

  • Galaxy Trend Lite
  • Galaxy Trend II
  • Galaxy S2
  • Galaxy S3 mini
  • Galaxy Xcover 2
  • Galaxy Core
  • Galaxy Ace 2

 

HUAWEI

  • Huawei Ascend G740
  • Ascend Mate
  • Ascend D Quad XL
  • Ascend D1 Quad XL
  • Ascend P1 S
  • Ascend D2

 

ZTE

  • ZTE Grand S Flex
  • ZTE V956
  • Grand X
  • Quad V987
  • Grand Memo

 

SONY

  • Sony Xperia Miro
  • Sony Xperia Neo L
  • Xperia Arc S

 

LG

  • LG Lucid 2
  • Optimus F7
  • Optimus F5
  • Optimus L3 II Dual
  • Optimus F5
  • Optimus L5
  • Optimus L5 II
  • Optimus L5 Dual
  • Optimus L3 II
  • Optimus L7
  • Optimus L7 II Dual
  • Optimus L7 II
  • Optimus F6 Enact
  • Optimus L4 II Dual,
  • Optimus F3
  • Optimus L4 II
  • Optimus L2 II
  • Optimus Nitro HD y 4X HD
  • Optimus F3Q



OTROS MODELOS

  • Archos 53 Platinum
  • HTC Desire 500
  • Caterpillar Cat B15
  • Wiko Cink Five
  • Wiko Darknight
  • Lenovo A820
  • UMi X2
  • Faea F1
  • THL W8

Otra novedad es que cuando quieras descargar nuevamente WhatsApp desde la Google Play Store, en las características te pedirán como requisito mínimo ser Android 4.1 o superior, quiere decir que si eres Android Ice o inferior no podrás chatear por esta aplicación.

 

En el mismo comunicado se recalca que seguirá funcionando solamente en los dispositivos Android 4.1 o cualquiera de las versiones posteriores.

 

¡No te pierdas cada avance por medio de nuestras redes sociales! encuéntranos como: @webcloster 

Pin It

Webcloster

Apoyamos procesos productivos a personas y negocios para trasladarse con confianza a la nube.

Hemos desarrollado aplicaciones Android para personas y negocios que requieren organizar y optimizar las tareas de recaudo a sus clientes.

©2021 Webcloster. Todos los derechos reservados.
Powered by Joomla! & Designed by Joomshaper

Search